Imprimer cette page

Accueil

Dec 12, 2017

Problème avec MacOS Sierra et ultérieur


  1. Attention: pour les utilisateurs de MacOS Sierra (10.12) et ultérieur, un mécanisme de sécurité d'Apple empèche ultraspeech-player de fonctionner normalement!

     

Catégorie : General
Posté par : admin
  1. Ce mecanisme s'appelle AppTranslocation et consiste à migrer une application non-signée par Apple (et non disponible sur le MacAppStore) vers un repertoire "aléatoire". Cela empèche ultraspeech-player d'acceder à ses ressources internes. En attendant que je trouve comment résoudre ce problème, vous pouvez désactiver cette fonction (pour ultraspeech-player seulement, donc pas de risque de sécurité pour le reste de votre système), à l'aide de la procédure suivante:

  2. Ouvrir un terminal (Applications --> Utilitaires --> Terminal)

  3. Taper sudo sudo xattr -r -d com.apple.quarantine /Applications/ultraspeech-player-v1.3/ultraspeech-player-v1.3.app